Byanca – Modern WooCommerce Theme for Clothing Brands and Shops

Download Now      Price : $75     View Demo

Byanca - Modern WooCommerce Theme for Clothing Brands and Shops - 1

Step into the elegance zone with Byanca, a refined WooCommerce theme, ideal for any kind of online store or fashion boutique. Created with care, this theme is packed with a large collection of shop layouts including various product templates and elements. Present your product or clothing brand in detail with Byanca’s amazing options – filter by size, price or category, quick view, user review, description or a product zoom. Bundled with WooCommerce and YITH plugins, this elegant theme, provides you with everything you need for a beautifully looking online shop.

Theme Features

Change Log

Version 1.3 – January 29th, 2019

- Added WooCommerce 3.9.1 compatibility
- Updated WPBakery Page Builder to 6.1
- Updated Revolution Slider to 6.1.7
- Updated Core to 1.2
– Updated Byanca Instagram Feed plugin to 1.1
– Updated Byanca Twitter Feed plugin to 1.1
- Fixed PhotoSwipe functionality on product single pages when Smooth Page Transitions option is enabled
- Fixed za open graph description
- Fixed issue with mobile menu
- Fixed og description rendering for pages.
- Fixed wrong escaping on video blog single type
- Fixed Twitter Social Share feature
- Improved Instagram widget error
- Improved fullscreen menu functionality /- Fixed fullscreen menu submenu
- Improved smooth page transitions effect
– Removed unused file instagram-redirect.php from Byanca Instagram Widget plugin
– Removed unused file twitter-redirect.php from Byanca Twitter Feed plugin

Version 1.2.2 – May 16th, 2019

- Updated WPBakery Page Builder to 6.0.1

Version 1.2.1 – May 15th, 2019

- Updated Byanca Core to 1.1.1
- Improved import functionality
- Improved theme functionality

Version 1.2 – May 6th, 2019

- Added WooCommerce 3.6.2 compatibility
- Updated Byanca Core to 1.1
- Improved import functionality
- Improved theme security

Version 1.1.1 – March 7th, 2019

- Fixed widgets error in core plugin

Version 1.1 – March 6th, 2019

- Added WooCommerce 3.5.5 compatibility
- Updated Revolution Slider 5.4.8.3
- Updated Core Plugin 1.0.1
- Updated Instagram Feed to version 1.0.1
- Updated Twitter Feed to version 1.0.1
- Updated Membership to version 1.0.1
- Updated Tours to version 1.0.1
- Updated pot file
- Improved framework files

Download Now

Leave a Reply